Error: Dart Sass version 1.23.0-module.beta.1 is incompatible with ^1.3.0

~ 0 min
2020-01-28 00:24

Cette erreur se rencontre en général après avoir lancé la commande npm :

<code>npm <code>runcode> devcode>

Pour la corriger, il peut y avoir plusieurs solutions possibles :

1. dans le fichier package.json, choisissez une version moins récente de sass, comme ci-dessous, puis videz le répertoire node_modules de votre projet et relancez ensuite npm install.

dans package.json => <code>"sass": "^1.22.0"code>

rm -rf node_modules

npm install

2: Procéder à la réinstallation de laravel-mix peut parfois également solutionner ce problème.

Fichiers attachés ::

    Moyenne des notes : 0 (0 Vote)

    Vous pouvez commenter cet article